One Click Root for Motorola Xoom 2 / Droid Xyboard – Easy Tutorial

Motorola Xoom 2 / Droid Xyboard users can now enjoy by rooting their devices, thanks to Dan Rosenberg of Vuln Factory. The Tool created by him makes rooting the device very simple and is completely beginner friendly. The best thing about his tool is that it can be used on all operating systems i.e. Windows, Mac and Linux. Please note that once your device has been rooted the warranty will be voided but the warranty can be easily retained by re-installing the Stock Firmware which can be easily found on the internet.

motorola droid xyboard

Note: Rooting voids the warranty of an mobile phone, but the warranty can be retained by flashing the STOCK ROM of your device which can be found anywhere on the internet. But never forget, rooting of your device gives many benefits, You can install Root only apps, install custom ROMS, and enjoy overclocking.

Warning for Beginners:

Note: This is an rooting process that is applicable for the device named Motorola Xoom 2/Droid Xyboard and has to be applied to the mobile phone using the recovery mode. The steps which are included in this guide are very risky and can even brick off your tab, or your mobile phone. Unless and until you aren’t aware with Custom ROMS, Firmwares and ODIN, don’t even try these things on your mobile phone or Tab.

Pre-Requisites to Root Motorola Xoom 2/Droid Xyboard

  • The instructions are working for Motorold Xoom 2/Droid Xyboard Originally manufactured.
  • Backup all of your SMS Messages using SMS Backup Application.
  • Sync all of your Contacts with the Gmail Application.
  • Copy all of your notes manually to somewhere else, as if in case your mobile phone gets bricked these notes will be deleted from the mobile phone.
  • Take a backup of call logs, APN Settings, and other important things.
  • Charge your mobile phone so that it would be having more than 60% battery.
  • Now, enable USB Debugging Mode in your mobile phone (Settings > Applications >Development > USB Debugging).
  • Motorola device drivers installed in your computer.
  • Turn off all the antivirus and firewall programs installed on your computer, as they’ve seemed to be cluttering the Rooting Process.
  • Follow all steps carefully in order to get 100% assured success.

How To Root Motorola Xoom 2/Droid Xyboard

Note: We have written each and every step clearly in order to make the rooting process successful but if any wrong step is taken chances are there for getting your device bricked, proceed at your own risk.

  • Download the Rooting Package (For Windows | For MAC or Linux) and extract the zip file to a new folder.
  • From the extract folder, double-click on the “Run” to open the Rooting Application.
  • Now, Connect your device to your computer and press “Enter” key from the Keyboard of your device to start the process.
  • Once the rooting process is completed, your device will reboot automatically. To check whether your device is rooted or not, install the Basic Root checker application which can be found on the Android Market. In case, the device is not rooted – repeat the process again.

You’ve successfully rooted your Motorola Xoom 2 / Droid Xyboard

What others Searched for:

odin and motorola xyboard,droid xyboard,root xoom 2,root motorola xoom 2,root for motorola xoom 2,xyboard tutorial,xoom 2 roms,Rooting xoom2,root motorola xoom,how to root xoom2,

Comments

  1. Hi I have tried rooting my moto xoom, the command promt is just appearing nothing happens… pls help

  2. I have tried many time always shows this message.

    [*]
    [*] XoomFail: Motorola Xoom FE Root Exploit (Windows version)
    [*] by Dan Rosenberg (@djrbliss)
    [*]
    [*] Before continuing, ensure USB debugging is enabled, that you
    [*] have the latest Motorola drivers installed, and that your tablet
    [*] is connected via USB.
    [*]
    [*] Press enter to root your tablet…
    Press any key to continue . . .
    [*]
    [*] Waiting for device…
    [*] Device found.
    /system/bin/sh: /system/bin/cmdclient: not found
    /system/bin/sh: cannot create /data/local.prop: Permission denied
    [*] Rebooting device…
    [*] Press any key once the reboot has completed.
    Press any key to continue . . .
    [*] Attemping persistence…
    remount failed: Operation not permitted
    failed to copy ‘su’ to ‘/system/bin/su': Read-only file system
    Unable to chmod /system/bin/su: No such file or directory
    link failed Read-only file system
    failed to copy ‘busybox’ to ‘/system/xbin/busybox': Read-only file system
    Unable to chmod /system/xbin/busybox: No such file or directory
    /system/bin/sh: /system/xbin/busybox: not found
    failed to copy ‘Superuser.apk’ to ‘/system/app/Superuser.apk': Read-only file sy
    stem
    [*] Cleaning up…
    rm failed for /data/local.prop, No such file or directory
    Unable to chmod /data/: Operation not permitted
    Unable to chmod /cache/: Operation not permitted
    Unable to chmod /tmp/: No such file or directory
    [*] Rebooting…

Speak Your Mind

*